Hosting Knowledge Base

Home » Knowledge Base » General Information » Troubleshooting

Knowledge Base

Troubleshooting

 

Select from the topics below:

“Domain already exists in our system” appears when hosting my domain

Why is my site displaying a Welcome to your first page! message?

My site does not open! How to fix it?

“Parse error: syntax error, unexpected T_STRING” error appears on my website

Website files are uploaded to my account, but the website doesn’t work

I have added my domain in the Hosted Domains section, but my site is not working. Why?

Why my website or parts of it look misplaced or broken on some browsers or devices?

I have updated my WHOIS details in the Control Panel but when I check them through a third party lookup service I’m still seeing the old information. Why?

“500 Unable to service PORT commands” error appears when connecting through FTP

“Response: 426 Transfer aborted. Operation not permitted.” error appears during file upload

Why am I unable to upload a media or archive file using the File Manager?

I cannot send/receive e-mail messages. How to fix this?

Why I cannot send e-mails after configuring my e-mail account?

Why I cannot receive e-mail messages after configuring my e-mail account?

Restrictions on the PHP functions file() and fopen()

Free hosting image linking restriction

“SQL ERROR – INSERT command denied to user…” error appears on my website

“Warning: mysql_connect(): Can’t connect to local MySQL server through socket ‘/var/run/mysqld/mysqld.sock” error appears on my website

My hostname has Webalizer enabled, but I cannot view the report. What is wrong?

I have closed my account, but the control panel is still working?